[Pkg-db-devel] Bug#501012: libdb4.6-dev: update manage fails to update the package

Christopher J. Walker chrisw at chiark.greenend.org.uk
Fri Oct 3 10:24:20 UTC 2008

Package: libdb4.6-dev
Version: 4.6.21-11
Severity: normal

update manager fails with the error message:

An error occurred 
The following details are provided:

E: /var/cache/apt/archives/libdb4.6-dev_4.6.21-11_i386.deb: trying to 
overwrite `/usr/lib/libdb-4.6.a', which is also in package libdb-dev

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libdb4.6-dev depends on:
ii  libdb4.6                      4.6.21-11  Berkeley v4.6 Database Libraries [

libdb4.6-dev recommends no packages.

Versions of packages libdb4.6-dev suggests:
pn  db4.6-doc                     <none>     (no description available)

More information about the Pkg-db-devel mailing list