[Pkg-dspam-misc] Bug#469668: dspam-webfrontend: Error configuring - unable to link into /usr/share/dspam/templates

Paul Walker debian at blacksun.org.uk
Thu Mar 6 12:33:38 UTC 2008

Package: dspam-webfrontend
Version: 3.6.8-6
Severity: normal

I've just tried installing dspam-webfrontend, and it fails to configure

paul at nova:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 202 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up dspam-webfrontend (3.6.8-6) ...
ln: target `/usr/share/dspam/templates' is not a directory
dpkg: error processing dspam-webfrontend (--configure):
 subprocess post-installation script returned error exit status 1
 Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

The other dspam packages (dspam and the mysql/sqlite3 backends) appear
to have installed correctly. 

I wasn't entirely sure of the severity, but 'grave' appears to match,
since it renders the package unusable (to me). Please adjust if I got it

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (999, 'unstable'), (550, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages dspam-webfrontend depends on:
ii  dspam                         3.6.8-6    is a scalable, fast and statistica
ii  libgd-gd2-noxpm-perl          1:2.35-1   Perl module wrapper for libgd - gd
ii  libgd-graph3d-perl            0.63-3     Create 3D Graphs with GD and GD::G

dspam-webfrontend recommends no packages.

-- no debconf information

More information about the Pkg-dspam-misc mailing list