[Pkg-e-devel] Bug#780290: e17: thumbnail images works fine, videos though only display grey default icon

benoit barthelet benoit.barthelet at gmail.com
Wed Mar 11 17:14:10 UTC 2015

Package: e17
Version: 0.17.6-1
Severity: normal

in a folder with images Enlightenment File Manager displays images thumbnails. it should do the same with videos, however on my system I cant only see the grey default icon.
I'd gladly post more information, logs, whatever is necessary but unfortunately my google skills failed short of finding the beginning of a solution, appart from this thread which was not that helpful except it implied somewhat it could be related to gstreamer :
and this other one which implied the same :

-- System Information:
Debian Release: 8.0
  APT prefers testing
  APT policy: (990, 'testing'), (980, 'stable-updates'), (980, 'stable'), (90, 'experimental'), (90, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages e17 depends on:
ii  dbus-x11                                           1.8.12-3
ii  e17-data                                           0.17.6-1
ii  libasound2                                         1.0.28-1
ii  libc6                                              2.19-13
ii  libdbus-1-3                                        1.8.12-3
ii  libecore-con1                                      1.8.6-2.1+b2
ii  libecore-evas1                                     1.8.6-2.1+b2
ii  libecore-file1                                     1.8.6-2.1+b2
ii  libecore-imf1                                      1.8.6-2.1+b2
ii  libecore-input1                                    1.8.6-2.1+b2
ii  libecore-ipc1                                      1.8.6-2.1+b2
ii  libecore-x1                                        1.8.6-2.1+b2
ii  libecore1                                          1.8.6-2.1+b2
ii  libedbus1                                          1.7.10-1
ii  libedje-bin                                        1.8.6-2.1+b2
ii  libedje1                                           1.8.6-2.1+b2
ii  libeet1                                            1.8.6-2.1+b2
ii  libeeze1                                           1.8.6-2.1+b2
ii  libefreet-bin                                      1.8.6-2.1+b2
ii  libefreet1a                                        1.8.6-2.1+b2
ii  libeina1                                           1.8.6-2.1+b2
ii  libeio1                                            1.8.6-2.1+b2
ii  libevas1                                           1.8.6-2.1+b2
ii  libevas1-engines-x [libevas1-engine-software-x11]  1.8.6-2.1+b2
ii  libpam0g                                           1.1.8-3.1
ii  libxcb-keysyms1                                    0.4.0-1
ii  libxcb-shape0                                      1.10-3+b1
ii  libxcb1                                            1.10-3+b1

Versions of packages e17 recommends:
ii  pm-utils  1.4.1-15

e17 suggests no packages.

-- no debconf information

More information about the Pkg-e-devel mailing list