[Pkg-erlang-devel] Bug#577417: Bug#577417: Please package new upstream release

Kartik Mistry kartik at debian.org
Tue Apr 13 12:39:25 UTC 2010

On Tue, Apr 13, 2010 at 6:03 AM, Sam Bisbee <sbisbee at computervip.com> wrote:
> We should be releasing 0.11.0 to unstable this week. *fingers crossed*


>> I also suggest to fix, #573061 and #576304 along with new package :)
> I am planning to release this by itself, without any other function/bug/release
> changes, making upgrading clearer for users. This should happen once 0.11.0-1
> migrates to testing, assuming that we don't have to push anything more critical
> beforehand.

Thanks. I'll keep watch on migration :)

 Kartik Mistry
 Debian GNU/Linux Developer
 0xD1028C8D | Identica: @kartikm | IRC: kart_
 Blogs: {gu: kartikm, en: ftbfs}.wordpress.com

More information about the Pkg-erlang-devel mailing list