[Pkg-erlang-devel] Bug#582022: Bug#582022: couchdb: Incorrect dependencies

Sergei Golovan sgolovan at nes.ru
Mon May 17 17:22:51 UTC 2010

severity 58022 normal

On Mon, May 17, 2010 at 9:08 PM, Oleg Kostyuk <how at wavemetrix.com> wrote:
> As one of dependencies, couchdb/testing package have "libjs-jquery",
> without version specified. In most systems, by default will be installed

You definitely have mixed system installed, so you're on your own.
Since couchdb 0.11.0-1 is not to be installed on lenny, and since
testing have a necessary libjs-jquery version I'm lowering the
severity of this bug to normal.

Though, the dependency on libjs-jquery (>= 1.3) should be introduced
to fix the bug.

Sergei Golovan

More information about the Pkg-erlang-devel mailing list