[Pkg-erlang-devel] Bug#619857: closed by Sergei Golovan <sgolovan at debian.org> (Bug#619857: fixed in erlang 1:14.b.2-dfsg-1)

Michael Gebetsroither michael at mgeb.org
Fri Apr 1 07:44:53 UTC 2011

On 2011-04-01 09:20, Sergei Golovan wrote:
> On Fri, Apr 1, 2011 at 10:44 AM, Michael Gebetsroither <michael at mgeb.org> wrote:
Hi Sergei,

>> Thx for closing this bug so fast!
>> Will all this bugs also be closed in 'Squeeze'?
> I don't think so. If it's so important, I'll create a backport of
> R14B02 and put it into backports.debian.org.

But the real problem is that the version from debian Squeeze
is _unusable_ as it has multiple exploits in core parts and multiple
silent data corruption bugs.

So R14A should NOT be used by anyone, as it is a BETA version
of the erlang VM, so clearly the worst target for a long-term
stable release such as Squeeze.

The only real solution would be to include R14B0x in every
Debian security upgrade of Squeeze.
Yea the problem remains with those incompatible changes...

Including R14B02 in squeeze-backports would be a good start to
see which erlang software from squeeze has problems with R14B02
and as a strongly encouraged version to use for most users.


More information about the Pkg-erlang-devel mailing list