[Evolution] Bug#389446: evolution: fails to import IMAPv4 configs from version 2.6

Øystein Gisnås oystein at gisnas.net
Mon Sep 25 20:11:40 UTC 2006

On 25/09/06, Goedson Teixeira Paixao <goedson at debian.org> wrote:
> evolution 2.6 used to have two different type of server for recieving
> messages from an IMAP server, "IMAP" and "IMAPv4". In my configuration
> to access my work email, I used the IMAPv4 type (IMAP did not
> work). Now, I've upgraded to evolution 2.8 from experimental, and the
> settings for my IMAP account were gone. This is probably due to
> evolution 2.8 having only the IMAP option. Setting it to IMAP and
> reconfiguring with the same recieving options, everything is working
> again. Maybe, the should be some code to detect and convert IMAPv4
> accounts into IMAP accounts in evolution 2.8.

"IMAPv4" has been seriously broken for a good while. Actually it has
never been anything but an experimental implementation. The project
team hesitated to remove it since some people depended on it. It was
always desirable to have a migration script in place for the removal,
but none was ever made. Since the removal is already a fact, I doubt
it will ever happen.

More information about the Pkg-evolution-maintainers mailing list