[Evolution] Bug#613546: Bug#613546: libebook1.2-dev: missing dependency on libcamel1.2-dev

Yves-Alexis Perez corsac at debian.org
Sat Feb 19 10:43:23 UTC 2011

On sam., 2011-02-19 at 10:35 +0000, Emilio Pozuelo Monfort wrote:
> > On mar., 2011-02-15 at 15:47 +0000, Emilio Pozuelo Monfort wrote:
> >> Since 2.32, libebook1.2-dev requires camel-1.2 on the .pc file. Thus
> >> it
> >> should depend on libcamel1.2-dev. This is likely to cause other
> >> packages
> >> to FTBFS, though I don't have an example right now. 
> > 
> > Thanks for the notice, I'ved updated the package in svn.
> libedataserverui-1.2 has the same issue, and it causes gnome-shell (from
> experimental) to FTBFS. Would be great if you could upload this soonish. 

What do you mean? The libedataserverui .pc file doesn't require

Requires: gtk+-2.0 >= 2.20.0 libedataserver-1.2 libebook-1.2

and that matches the control file:

Depends: libedataserverui1.2-11 (= ${binary:Version}),

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/pkg-evolution-maintainers/attachments/20110219/f92ecc21/attachment.pgp>

More information about the Pkg-evolution-maintainers mailing list