Bug#405824: exim4-base: file conflict with exim4-dev

Aaron M. Ucko ucko at debian.org
Sat Jan 6 16:28:10 CET 2007

Package: exim4-base
Version: 4.63-13
Severity: serious
Justification: Policy 6.6.4

dpkg: error processing /var/cache/apt/archives/exim4-base_4.63-14_amd64.deb (--unpack):
 trying to overwrite `/usr/include/exim4/config.h', which is also in package exim4-dev

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages exim4-base depends on:
ii  adduser                      3.101       Add and remove users and groups
ii  cdebconf [debconf-2.0]       0.111       Debian Configuration Management Sy
ii  cron                         3.0pl1-100  management of regular background p
ii  debconf [debconf-2.0]        1.5.11      Debian configuration management sy
ii  exim4-config [exim4-config-2 4.63-14     configuration for the exim MTA (v4
ii  libc6                        2.3.6.ds1-9 GNU C Library: Shared libraries
ii  libdb4.3                     4.3.29-6    Berkeley v4.3 Database Libraries [
ii  lsb-base                     3.1-22      Linux Standard Base 3.1 init scrip
ii  netbase                      4.27        Basic TCP/IP networking system

Versions of packages exim4-base recommends:
ii  psmisc                        22.3-1     Utilities that use the proc filesy

-- debconf information excluded

More information about the Pkg-exim4-maintainers mailing list