[Pkg-exppsy-maintainers] pbuilder problems

Per B. Sederberg persed at princeton.edu
Thu Jan 10 18:50:34 UTC 2008

Just an update.  It looks like changing from cdebootstrap to debootstrap works.

and I just build sid and not lenny.


On Jan 10, 2008 1:32 PM, Per B. Sederberg <persed at princeton.edu> wrote:
> Hi Folks:
> I'm trying to get pbuilder set up on my debian laptop and I keep
> getting the following error, which is unspecific and fatal to the
> process:
> pbuilder create --debug --distribution lenny
> ...
> ...
> P: Configuring helper cdebootstrap-helper-apt
> E: Couldn't install system due to errors!
> + echo 'pbuilder: cdebootstrap failed'
> pbuilder: cdebootstrap failed
> + exit 1
> One suggestion on the web was to use debootstrap instead.  Do you have
> any thoughts on this?

More information about the Pkg-exppsy-maintainers mailing list