[Pkg-fglrx-devel] Bug#630710: please add Breaks: libgl1-nvidia-alternatives (<= 275.09.07-1)

Patrick Matthäi pmatthaei at debian.org
Fri Jun 17 08:25:05 UTC 2011

Am 17.06.2011 09:41, schrieb Cyril Brulebois:
> Hi Mario.
> Mario Palomo<mariopal at gmail.com>  (17/06/2011):
>> […]
>> So, I think that FGLRX needs a Breaks too.
> I know. The question is which package and which version. I suspect
> fglrx-glx(*), but no idea when a multiarch-aware version will be
> released, and with which version number.
> Adding uploaders to cc now, in case alioth lists are not fully up
> to speed.

Hi, I already read your request yesterday. I hope I will find some time 
for fglrx this weekend, but I do not know. The problem is, that I need 
some more different changes, since AMD changed some internal.

So it would be nice to give us some time :)

More information about the Pkg-fglrx-devel mailing list