[Pkg-fglrx-devel] Backporting 11-4 to squeeze

Michael Gilbert michael.s.gilbert at gmail.com
Sun Jun 26 23:13:39 UTC 2011

> Hello!
> My packages simply have been taken from wheezy, then I changed the abi
> and xserver-xorg dependencies, since they are not documented, and the
> AMD website says the latest fglrx works in old versions of Xorg, and I
> believe it should.
> Unfortunately, I have exceeded my traffic limit, and 3G provider has
> reduced my speed to 128kbps download, and to about 40kbps upload until
> the 1st of July, and uploading the .orig.* file will take too many
> hours, but it is exactly the one downloaded from wheezy (with the same
> md5sum), since it doesn't get modified by the packaging scripts: 
> http://ftp.de.debian.org/debian/pool/non-free/f/fglrx-driver/fglrx-driver_11-4.orig.tar.bz2

Hi, your changes looked pretty good, and work just fine on my squeeze
machine, so we decided to upload a package to squeeze-backports.  It
only has slight differences from your version.

You can see it at:

Thanks a lot for your work!

More information about the Pkg-fglrx-devel mailing list