[Pkg-fglrx-devel] Bug#649346: Bug#649346: Upgrading to fglrx-driver 12-1 doesn't help

Patrick Matthäi pmatthaei at debian.org
Fri Jan 27 00:06:09 UTC 2012

Am 27.01.2012 01:00, schrieb Douglas A. Augusto:
> I've confirmed this bug after upgraded to fglrx 12-1 (8.93.4). I even tried to
> install the package libxvbaw1, but I had no luck with it too.
> This bug is so annoying.
> I'm using Debian GNU/Linux 3.1.0-1-amd64, xserver-xorg 1:7.6+10, and
> xserver-xorg-core 2:

As a workaround you can switch to opengl video output, that works -
until fglrx is fixed.

Mit freundlichem Gruß / With kind regards,
 Patrick Matthäi
 GNU/Linux Debian Developer

E-Mail: pmatthaei at debian.org
        patrick at linux-dev.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-fglrx-devel/attachments/20120127/3b88659f/attachment.pgp>

More information about the Pkg-fglrx-devel mailing list