Bug#601019: Unable to install due to missing /usr/lib/mozilla/plugins directory

James Vega jamessan at debian.org
Fri Oct 22 14:21:35 UTC 2010

Package: browser-plugin-lightspark
Severity: serious

Unpacking browser-plugin-lightspark (from
.../browser-plugin-lightspark_0.4.4.2-1_i386.deb) ...
Setting up browser-plugin-lightspark ( ...
update-alternatives: error: unable to make
/usr/lib/mozilla/plugins/flash-mozilla.so.dpkg-tmp a symlink to
/etc/alternatives/flash-mozilla.so: No such file or directory
dpkg: error processing browser-plugin-lightspark (--configure):
 subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages browser-plugin-lightspark depends on:
ii  libc6                         2.11.2-6   Embedded GNU C Library: Shared lib
ii  libgcc1                       1:4.5.1-9  GCC support library
ii  libstdc++6                    4.4.5-4    The GNU Standard C++ Library v3
ii  libx11-6                      2:1.3.3-3  X11 client-side library
ii  lightspark-common     High-performance SWF player - comm

Versions of packages browser-plugin-lightspark recommends:
ii  gnash-common                  0.8.8-5    GNU Shockwave Flash (SWF) player -

browser-plugin-lightspark suggests no packages.

-- no debconf information

GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan at debian.org>

More information about the pkg-flash-devel mailing list