[pkg-fso-maint] Is the new frameworkd coming soon?

Heiko Stübner heiko at sntech.de
Thu Aug 20 20:04:36 UTC 2009

Hi again,

Am Donnerstag 20 August 2009 16:17:22 schrieb Joachim Breitner:
> Also, libgee in Debian is at 0.3.0... are you aware of this?
I just updated the fsousaged and its dependencies. At least it builds using 
only mainline sources (vala 0.7.5 and libgee 0.3.0). Also I could make a 
telephone-call with my new builds, so it seems it still works. :-)
So I will need a debian developer who looks the packages over for mistakes and 
eventually when no error remains, sponsors an upload.

The packages in question are:
- fso-misc-vapi
- libfsobasics
- libfsoframework
- fso-usaged
and exist in the corresponding git-repos on alioth.debian.org.

When uploading to pkg-fso it seems the were some errors when recreating the 
package index.  It was missing a key '8E7B323B' and the error message was 
"Could not finish exporting 'sid'"


More information about the pkg-fso-maint mailing list