[pkg-fso-maint] abyss again [sponsor needed :-) ]

Heiko Stübner heiko at sntech.de
Tue Sep 22 15:34:32 UTC 2009

Am Dienstag 22 September 2009 16:37:04 schrieb Nikita V. Youshchenko:
>> I will test and update if necessary the currently uploaded packages with
>> vala 0.7.6 this weekend, also trying to track #547204 down with it.
>what's the current status? Is this on hold, or good time to review/upload?

so far I have updated the packages we that we have currently, trying to 
determine if simple newer versions fix the mentioned "serious"-bug.
As this didn't cure the problem I asked the FSO-guys again about it.

The abyss dependencies are still on my list but if you've got time libgsm0710 
is already ready as it's not vala dependant. 
Also the other packages will need to be uploaded with their newer versions 
(fso-misc-vapi, libfsobasics, libfsoframework, libfso-glib, fso-usaged) and 
are ready for it.

The other packages from the abyss chain will follow today or tomorrow and will 
need the new fso-misc-vapi version.


More information about the pkg-fso-maint mailing list