[pkg-fso-maint] Bug#592032: please increase the priority of the nodm/enabled debconf question to high

Gaudenz Steinlin gaudenz at debian.org
Sat Aug 7 01:04:14 UTC 2010

Package: nodm
Severity: minor


Currently the debconf question about enabling nodm is only shown at
medium priority. This means that it will not be shown by default. 

Thibaut Girka, my GSoC student, is currently preparing a smartphone task
which will include nodm. On smartphones the users most probably want to
enable nodm. Therefore this question should be shown on default priority

I think the question should not only have priority high for smartphones
but for all installations. I already think it's kind of strange to not
enable a package by default, although I understand the reasons for doing
it the way it currently is. But if a user installs nodm in most cases he also
wants to run it. Therefore he should at least be given to open to enable
it at install time.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (800, 'testing'), (700, 'unstable'), (50, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_CH.UTF-8, LC_CTYPE=de_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the pkg-fso-maint mailing list