[pkg-fso-maint] Bug#638168: nodm: check for $NODM_XINIT executable in init script not needed

Johannes Schauer j.schauer at email.de
Wed Aug 17 10:19:45 UTC 2011

Package: nodm
Version: 0.10-1
Severity: normal


/etc/init.d/nodm still checks for an executable $NODM_XINIT.

$NODM_XINIT is defaulting to /usr/bin/xinit but xinit is not a
dependency of nodm.

cheers, josch

More information about the pkg-fso-maint mailing list