[pkg-fso-maint] Bug#675640: fso-usaged: Please switch to vala 0.16

biebl at debian.org biebl at debian.org
Sat Jun 2 16:01:06 UTC 2012

Source: fso-usaged
Version: 0.11.0-1
Severity: normal
User: pkg-vala-maintainers at lists.alioth.debian.org
Usertags: vala-0.16-default


fso-usaged currently has a build dependency on either valac-0.14 or

For wheezy, the default valac version will be 0.16 and we recommend
that you switch fso-usaged to valac-0.16.

That said, as the default was switched rather late to 0.16 during the
release cycle, we will ship both 0.14 and 0.16 for wheezy.

This means your package will remain buildable in any case, but if you
are planning an upload anyway, please consider switching to 0.16
while at it. In most cases a simple update of the build dependencies
is sufficient.


Michael, on behalf of the Debian Vala team. 

More information about the pkg-fso-maint mailing list