Bug#432172: ri-li-data: Consider using better, more space-efficient translation methods

Josh Triplett josh at freedesktop.org
Sun Jul 8 04:40:11 UTC 2007

Package: ri-li-data
Version: 2.0.0-2
Severity: wishlist

At 131MB, ri-li-data constitutes the fourth largest package on my system.
Most of this space consists of language data files, which I strongly suspect
contain different images for each language.  If ri-li rendered these images in
the game using language-specific text, and used gettext to translate the text,
it would require far less space, and make translations far easier.

- Josh Triplett

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-rc1 (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

ri-li-data depends on no packages.

Versions of packages ri-li-data recommends:
ii  ri-li                         2.0.0-2    a toy train simulation game

-- no debconf information

More information about the Pkg-games-devel mailing list