ogre-contrib_1.4.3-1_amd64.changes is NEW

Debian Installer installer at ftp-master.debian.org
Sat Jul 21 09:47:06 UTC 2007

  to pool/contrib/o/ogre-contrib/ogre-contrib_1.4.3-1.diff.gz
  to pool/contrib/o/ogre-contrib/ogre-contrib_1.4.3-1.dsc
  to pool/contrib/o/ogre-contrib/ogre-contrib_1.4.3.orig.tar.gz
(new) ogre-plugins-cgprogrammanager-dbg_1.4.3-1_amd64.deb optional contrib/libdevel
Ogre plugin: CgProgramManager debugging symbols
 Ogre is a complete object-oriented 3D rendering engine. It supports
 different rendering subsystems but only the OpenGL system is useful
 for Linux.
 This package contains the CgProgramManager Ogre plugin debugging symbols.
  to pool/contrib/o/ogre-contrib/ogre-plugins-cgprogrammanager_1.4.3-1_amd64.deb
Changes: ogre-contrib (1.4.3-1) unstable; urgency=low
  * New upstream release.

Override entries for your package:
ogre-contrib_1.4.3-1.dsc - source contrib/libs
ogre-plugins-cgprogrammanager_1.4.3-1_amd64.deb - optional contrib/libs

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-games-devel mailing list