pnglite_0.1.17-1_amd64.changes is NEW

Debian Installer installer at
Sun Apr 20 01:47:03 UTC 2008

(new) libpnglite-dev_0.1.17-1_amd64.deb optional libdevel
lightweight C library for loading and writing PNG images
 It was created as a substitute for libpng in situations when libpng is more
 than enough. It currently requires zlib for inflate and crc checking and it
 can read the most common types of PNG images. The library has a small and
 simple to use interface.
 This package provides the header files and static libraries.
(new) pnglite_0.1.17-1.diff.gz optional devel
(new) pnglite_0.1.17-1.dsc optional devel
(new) pnglite_0.1.17.orig.tar.gz optional devel
Changes: pnglite (0.1.17-1) unstable; urgency=low
  * Initial release (Closes: #476892)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 476892 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-games-devel mailing list