Bug#494695: gnujump: New upstream version availible.

Juan Pedro Bolivar Puente raskolnikov at es.gnu.org
Mon Aug 11 14:39:14 UTC 2008

Package: gnujump
Version: 1.0.0-3
Severity: normal

New upstream version gnujump 1.0.5 is availible.

For more info: http://www.gnu.org/software/gnujump

It should solve bug #406119


-- System Information:
Debian Release: lenny/sid
  APT prefers feisty
  APT policy: (500, 'feisty'), (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gnujump depends on:
ii  gnujump-data                  1.0.0-3    a platform game where you have to 
ii  libc6                         2.7-12     GNU C Library: Shared libraries
ii  libgl1-mesa-glx [libgl1]      7.0.3-5    A free implementation of the OpenG
ii  libglu1-mesa [libglu1]        7.0.3-5    The OpenGL utility library (GLU)
ii  libsdl-image1.2               1.2.6-3    image loading library for Simple D
ii  libsdl-mixer1.2               1.2.8-4    mixer library for Simple DirectMed
ii  libsdl1.2debian               1.2.13-2   Simple DirectMedia Layer

gnujump recommends no packages.

gnujump suggests no packages.

-- no debconf information

More information about the Pkg-games-devel mailing list