Bug#465786: /usr/games/ppracer: Latest from Sid: Does not respond to keyboard

David Baron d_baron at 012.net.il
Sat Feb 16 20:53:49 UTC 2008

On Thursday 14 February 2008 22:49:49 Alexander Schmehl wrote:
> tags 465786 +unreproducible
> severity normal
> retitle ppracer does not respond to keyboard
> thanks
> Hi David!
> * David Baron <d_baron at 012.net.il> [080214 20:54]:
> > Obviously, no keyboard, no game (I have no joystick).
> Sorry, but I can't reproduce your bug.  ppracer does fine over here.
> Can you be more specific?  Does the mouse work?  If you start a game
> using the mouse, does steering work then?

When I reported this, ONLY the mouse worked. There is no mouse play mode I am 
aware of (might be a nice option, i.e. mouse-joystick).

Just started it up three times.
First time, press any KEY to start did work, steering did not.
Second  time, both worked, could control the penguin, escape to abort game, 
all seemingly OK
Third time, press key to start worked after several tries, steering et al did  
NO. Amazing, ALT-F4 WILL close the program, even if other keys have no 

The fact that this is not always reproducible but recurs by me often enough 
may indicate some startup problem? Odd.

More information about the Pkg-games-devel mailing list