Bug#538291: Should amphetamine be dropped from Debian?

Gonéri Le Bouder goneri at rulezlan.org
Fri Jul 24 16:15:50 UTC 2009

Package: amphetamine
Version: 0.8.10-14
Severity: important

The last upstream release was done in 2002. Today, the game looks very outdated
and it not that popular. Should we continue to maintain it?


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.31-rc3-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages amphetamine depends on:
ii  amphetamine-data             0.8.7-12    data files for the game "Amphetami
ii  libc6                        2.9-21      GNU C Library: Shared libraries
ii  libgcc1                      1:4.4.1-1   GCC support library
ii  libsdl1.2debian              1.2.13-4+b1 Simple DirectMedia Layer
ii  libstdc++6                   4.4.1-1     The GNU Standard C++ Library v3
ii  libxpm4                      1:3.5.7-2   X11 pixmap library

amphetamine recommends no packages.

amphetamine suggests no packages.

-- no debconf information

More information about the Pkg-games-devel mailing list