gargoyle-free_2009-08-25-1_i386.changes is NEW

Archive Administrator installer at
Tue Sep 29 19:32:31 UTC 2009

(new) gargoyle-free_2009-08-25-1.diff.gz extra games
(new) gargoyle-free_2009-08-25-1.dsc extra games
(new) gargoyle-free_2009-08-25-1_i386.deb extra games
graphical player for Interactive Fiction games
 Gargoyle is an Interactive Fiction (text adventure) player that
 supports all the major interactive fiction formats.
 Most interactive fiction is distributed as portable game files. These
 portable game files come in many formats. In the past, you used to
 have to download a separate player (interpreter) for each format of
 IF you wanted to play. Instead, Gargoyle provides unified player.
 Gargoyle is based on the standard interpreters for the formats it
 supports: .taf (Adrift games, played with Scare), .dat (AdvSys),
 *.agx/.d$$ (AGiliTy), .asl/.cas (Quest games, played with Geas),
 *.jacl/.j2 (JACL), .l9/.sna (Level 9), .mag (Magnetic), .gam/.t3
 (TADS), .z1/.z2/.z3/.z4/.z5/.z6/.z7/.z8 (Inform Z-Machine games,
 played with Frotz or Nitfol), .ulx/.blb/.blorb/.glb/.gblorb (Inform
 or Superglús games compiled to the Glulxe VM in Blorb archives,
 played with Git or Glulxe), .zlb, .zblorb (Inform Z-Machine games in
 Blorb archives, played with Frotz).
 (note: do not confuse the Git Glux interpreter with the Git DVCS or
 the GNU Interactive Tools)
 Gargoyle also features graphics, sounds and Unicode support.
 Technically all the bundled interpreters support the Glk API to
 manage I/O (keyboard, graphics, sounds, file) in IF games. Gargoyle
 provides a Glk implementation called garglk that displays texts and
 images in a graphical Gtk window, with care on typography.
 * This free version of gargoyle does not include the non-free Alan
 and Hugo interpreter (and use a different, free monospace font).
 * While Gargoyle can display in-game pictures, it does provide a way
 to display the cover art present in some Blorb archives.
 * The TADS interpreter doesn't support HTML TADS; you can play
 the games, but will miss the hyperlinks.
(new) gargoyle-free_2009-08-25.orig.tar.gz extra games
Changes: gargoyle-free (2009-08-25-1) unstable; urgency=low
  * Initial release (Closes: #546217)
  * Drop the non-free Alan and Hugo interpreters, as well as the non-free
    Luxi Mono monospace font, from the upstream tarball
  * Replace Luxi Mono with DejaVu Sans Mono
  * Load GPL-incompatible DejaVu Sans Mono font from an external file (located
    using libfontconfig), instead of bundling it in the GPL executable
  * Link to SDL_sound dynamically (instead of statically)
  * Install and locate auxiliary binaries in /usr/lib/gargoyle/

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 546217 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-games-devel mailing list