Bug#578561: burgerspace: FTBFS: Insufficient Build-Depends

Cyril Brulebois kibi at debian.org
Tue Apr 20 19:43:14 UTC 2010

Source: burgerspace
Version: 1.8.4-1
Severity: serious
Justification: FTBFS


you failed at specifying appropriate Build-Depends:
| checking pkg-config is at least version 0.9.0... yes
| configure: error: Package requirements (flatzebra-0.1 >= 0.1.4) were not met:
| Requested 'flatzebra-0.1 >= 0.1.4' but version of FlatZebra is 0.1.3
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
| Alternatively, you may set the environment variables FLATZEBRA_CFLAGS
| and FLATZEBRA_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
| make: *** [configure-stamp] Error 1

Full build logs:


More information about the Pkg-games-devel mailing list