Bug#581967: vegastrike: uninstallable, probably outdated

Moritz Muehlenhoff jmm at inutil.org
Tue May 18 20:23:31 UTC 2010

On Mon, May 17, 2010 at 02:34:57PM +0200, Christoph Anton Mitterer wrote:
> Package: vegastrike
> Version: 0.5~svn12126-2
> Severity: grave
> Justification: renders package unusable
> Hi.
> The package can't be installed due to unsatisfied dependencies.
> Has this package, and the corresponding -data and -music packages, been
> orphaned?

Upstream is still very actively working towards a release, so we should
leave vegastrike in sid. We should keep it in sid for now.


More information about the Pkg-games-devel mailing list