Bug#630645: #630645 - yabause does not run

Evgeni Golov evgeni at debian.org
Sat Aug 13 14:30:23 UTC 2011


On 07/21/2011 05:03 PM, Karsten Malcher wrote:

> But at this time i have no access to the PC where i tested it.
> So i don't know what BIOS and ISO i used at this time.
> But there where not so much BIOS downloads that could be found.
> As i have written the same BIOS and ISO worked in the windows version.
> So i assumed that they should be O.K.
> Which BIOS should work with this package?

I never really needed a BIOS at all, but when testing for you,
http://emu-russia.net/de/files/bios/sat/ worked just fine.

More information about the Pkg-games-devel mailing list