Bug#634019: supertuxkart: New upstream release (0.7.2) available

Vincent Cheng Vincentc1208 at gmail.com
Sat Jul 16 06:27:38 UTC 2011

Package: supertuxkart
Version: 0.7+dfsg1-2
Severity: wishlist

A new upstream release of supertuxkart, 0.7.2, is available; please package it. Thanks in advance!

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (700, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.39-3.dmz.2-liquorix-amd64 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_CA.utf8, LC_CTYPE=en_CA.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages supertuxkart depends on:
ii  libc6                   2.13-7           Embedded GNU C Library: Shared lib
ii  libcurl3                7.21.6-3         Multi-protocol file transfer libra
ii  libgcc1                 1:4.6.1-1        GCC support library
ii  libgl1-mesa-glx [libgl1 7.10.2-3         free implementation of the OpenGL 
ii  libglu1-mesa [libglu1]  7.10.2-3         The OpenGL utility library (GLU)
ii  libopenal1              1:1.13-2         Software implementation of the Ope
ii  libstdc++6              4.6.1-1          GNU Standard C++ Library v3
ii  libvorbisfile3          1.3.2-1          The Vorbis General Audio Compressi
ii  libx11-6                2:1.4.3-2        X11 client-side library
ii  libxxf86vm1             1:1.1.1-2        X11 XFree86 video mode extension l
ii  supertuxkart-data       0.7+dfsg1-2      data for the supertuxkart kart rac

supertuxkart recommends no packages.

supertuxkart suggests no packages.

-- no debconf information

More information about the Pkg-games-devel mailing list