Bug#635538: mednafen provides several emulators but theres no alternatives system like fceu or similar packages

PICCORO McKAY Lenz mckaygerhard at gmail.com
Thu Sep 8 19:13:04 UTC 2011

> I can see how this would be useful, especially ]>if other related packages were also updated. Note though that virtual packages are intended for use by dependencies (see policy 3.6 and 7.5), so there wouldn't be much point unless emulated games were provided as packages (in a similar fashion to the efp >package).
yes, helps other dependences, theres a new frontends like, emuselect
(http://sourceforge.net/p/emuselect/) , gelide
(http://gelide.sourceforge.net/) that will be easy for upload and
póprt to debian, so then yeah, helps men!

>Adding all the alternatives would also >introduce a fair amount of "namespace >polution" in /usr/bin...
ehhh , well , u 'r right! but .. err .. i take a rest, please wait a moment!

> What exactly is the problem you're trying to > solve? (Or problems...)
the first describet, depends and launchers for apps like gelide or
emuselect, inclusive kemuexec

If it's making the package easier to discover, the way to do that is
by working on
> the description. Or do you think it makes things easier to be able to type
>        gba ...
> rather than
>        mednafen ...
> etc.?
type gba for gammers like others, its more easy rather thant type
mednafen, if i dont know any of linux,

Wouldn't a better solution be to provide handlers for the various MIME
> types involved (application/x-nes-rom and so on) so that users can simply
> launch their games from their file manager?
oh yeah of course! please, i forget that in the diff! sorry!

> Thanks for your input,
> Stephen

Thanks you, and please, remenber, gammers make use of system different thant us

More information about the Pkg-games-devel mailing list