Bug#662531: vavoom: Please Build-Depends on libpng-dev, change from libpng12-dev

Nobuhiro Iwamatsu iwamatsu at nigauri.org
Mon Mar 5 06:02:09 UTC 2012

Source: vavoom
Version: 1.33-2
Severity: important
User: libpng at packages.debian.org
Usertags: libpng15-transition


Libpng maintainers plan transition of libpng[0].
Version 1.2 is used for libpng of current debian, but will shifts 
to version 1.5 in this transition.
Your package still does it depending on libpng12-dev.
We cannot shift in transition mentioned above. 
Please change Build-Depends of the package from libpng12-dev to libpng-dev.

Build-Depends: debhelper (>= 7.0.50~), cmake, zlib1g-dev, libpng12-dev, libvorbis-dev, libmad0-dev, libmikmod2-dev, libflac++-dev, liballegro4.2-dev, libsdl-mixer1.2-dev, libwxgtk2.8-dev


Best regards,

Nobuhiro Iwamatsu
   iwamatsu at {nigauri.org / debian.org}
   GPG ID: 40AD1FA6

More information about the Pkg-games-devel mailing list