[Pkg-games-ubuntu] [Bug 859017] Re: PlayOnLinux 3.8 no longer supported

Rovanion 859017 at bugs.launchpad.net
Sun Sep 25 17:18:03 UTC 2011

Are you working on pushing version 4 into Debian Unstable so that it can
be pulled into Ubuntu 11.10?

You received this bug notification because you are a member of
Debian/Ubuntu Games Team, which is subscribed to playonlinux in Ubuntu.

  PlayOnLinux 3.8 no longer supported

Status in “playonlinux” package in Ubuntu:

Bug description:
  Steps to reproduce:
  Install PlayOnLinux in any of the currently supported versions of Ubuntu Linux including the currently in beta 11.10. The version installed will be <= 3.8.X.

  Try to install any application trough PlayOnLinux. PlayOnLinux will
  return the message that PlayOnLinux version 4 and under are no longer
  supported and will stop there. The result being that PlayOnLinux on
  all currently supported releases of Ubuntu are utterly useless.

  Packages in atleast Ubuntu 11.10 must be updated to version 4.0 and
  above, otherwise the shipped version will be unusable.

To manage notifications about this bug go to:

More information about the Pkg-games-ubuntu mailing list