Bug#320015: marked as done (gnome should depend on dbus-1-utils)

Debian Bug Tracking System owner at bugs.debian.org
Sun Aug 28 13:33:12 UTC 2005

Your message dated Sun, 28 Aug 2005 06:17:05 -0700
with message-id <E1E9N21-0000rb-00 at spohr.debian.org>
and subject line Bug#320015: fixed in gnome-session 2.10.0-6
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 26 Jul 2005 12:05:17 +0000
>From uws at uwsworld.xs4all.nl Tue Jul 26 05:05:17 2005
Return-path: <uws at uwsworld.xs4all.nl>
Received: from uwsworld.xs4all.nl [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1DxOBR-0004DI-00; Tue, 26 Jul 2005 05:05:17 -0700
Received: from uws by uwsworld.xs4all.nl with local (Exim 3.35 #1)
	id 1DxNFA-00067n-00
	for <submit at bugs.debian.org>; Tue, 26 Jul 2005 13:05:04 +0200
Date: Tue, 26 Jul 2005 13:05:04 +0200
From: Wouter <uws+debian at xs4all.nl>
To: submit at bugs.debian.org
Subject: gnome should depend on dbus-1-utils
Message-ID: <20050726110504.GA23103 at uwsworld.xs4all.nl>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="C7zPtVaVf+AK4Oqc"
Content-Disposition: inline
X-PGP: key 0x250A63EB, fingerprint 83C5 C205 47AD 539D A4F0  60BF 3FB4 134E 250A 63EB
X-Base: All your base are belong to uws
X-message-flag: Guvf zrffntr qbrf abg pbagnva rapelcgrq zrffntrf.
User-Agent: Mutt/1.5.6+20040907i
Sender: Wouter Bolsterlee <uws at uwsworld.xs4all.nl>
Delivered-To: submit at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: gnome-session

The package dbus-1-utils contains /usr/bin/dbus-launch, which is needed to
start a DBUS session. If you put the line 'use-session-dbus' in
/etc/X11/Xsession.options (this is default in xorg; this is not default in
the xfree86 package) the session bus will be started upon login.

Because none of the gnome-related packages depend on dbus-1-utils, it won't
be installed on most standard desktop machines. As more programs start using
dbus, it might me wise to add a dependency on dbus-1-utils to gnome-session.


  mvrgr, Wouter

:wq                                                       mail uws at xs4all.nl
                                                      web http://uwstopia.nl

don't hate me :: i'm not special like you :: i'm so alone  -- porcupine tree

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Received: (at 320015-close) by bugs.debian.org; 28 Aug 2005 13:19:53 +0000
>From katie at spohr.debian.org Sun Aug 28 06:19:53 2005
Return-path: <katie at spohr.debian.org>
Received: from katie by spohr.debian.org with local (Exim 3.36 1 (Debian))
	id 1E9N21-0000rb-00; Sun, 28 Aug 2005 06:17:05 -0700
From: jdassen at debian.org (J.H.M. Dassen (Ray))
To: 320015-close at bugs.debian.org
X-Katie: $Revision: 1.56 $
Subject: Bug#320015: fixed in gnome-session 2.10.0-6
Message-Id: <E1E9N21-0000rb-00 at spohr.debian.org>
Sender: Archive Administrator <katie at spohr.debian.org>
Date: Sun, 28 Aug 2005 06:17:05 -0700
Delivered-To: 320015-close at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: gnome-session
Source-Version: 2.10.0-6

We believe that the bug you reported is fixed in the latest version of
gnome-session, which is due to be installed in the Debian FTP archive:

  to pool/main/g/gnome-session/gnome-session_2.10.0-6.diff.gz
  to pool/main/g/gnome-session/gnome-session_2.10.0-6.dsc
  to pool/main/g/gnome-session/gnome-session_2.10.0-6_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 320015 at bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
J.H.M. Dassen (Ray) <jdassen at debian.org> (supplier of updated gnome-session package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster at debian.org)

Hash: SHA1

Format: 1.7
Date: Sun, 28 Aug 2005 14:52:19 +0200
Source: gnome-session
Binary: gnome-session
Architecture: source i386
Version: 2.10.0-6
Distribution: unstable
Urgency: high
Maintainer: J.H.M. Dassen (Ray) <jdassen at debian.org>
Changed-By: J.H.M. Dassen (Ray) <jdassen at debian.org>
 gnome-session - The GNOME 2 Session Manager
Closes: 320015 323327
 gnome-session (2.10.0-6) unstable; urgency=high
   Matt Kraai <kraai at ftbfs.org>:
   * Added a build-dependency on libxau-dev to fix FTBFS. (Closes: #323327)
   Loic Minier <lool at dooz.org>:
   * Recommend the dbus-1-utils package as it is xorg starts a dbus session by
     default now (use-session-dbus in /etc/X11/Xsession.options).
     (Closes: #320015)
 1fd3caaeda09e1c651e8ff4db900e81b 1819 gnome optional gnome-session_2.10.0-6.dsc
 a4393b9e94d0146ea12a6bde430603e4 23328 gnome optional gnome-session_2.10.0-6.diff.gz
 b30a672f5df2ee5d886073bbcc3a31b6 395580 gnome optional gnome-session_2.10.0-6_i386.deb

Version: GnuPG v1.4.1 (GNU/Linux)


More information about the Pkg-gnome-maintainers mailing list