Bug#292460: marked as done (pops after resuming an MP3)

Debian Bug Tracking System owner at bugs.debian.org
Sun Jul 31 12:18:18 UTC 2005

Your message dated Sun, 31 Jul 2005 14:11:05 +0200
with message-id <1122811865.7801.8.camel at localhost>
and subject line Bug#292460: pops after resuming an MP3
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 27 Jan 2005 07:12:31 +0000
>From kraai at lafn.org Wed Jan 26 23:12:31 2005
Return-path: <kraai at lafn.org>
Received: from zoot.lafn.org [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Cu3pP-0000VU-00; Wed, 26 Jan 2005 23:12:31 -0800
Received: from localhost.localdomain (wbar6-lax1-4-10-192-126.lax1.dsl-verizon.net [])
	(authenticated bits=0)
	by zoot.lafn.org (8.12.3p3/8.12.3) with ESMTP id j0R7CNFX054652
	(version=TLSv1/SSLv3 cipher=RC4-SHA bits=128 verify=NO)
	for <submit at bugs.debian.org>; Wed, 26 Jan 2005 23:12:30 -0800 (PST)
	(envelope-from kraai at lafn.org)
Received: from kraai by localhost.localdomain with local (Exim 4.34)
	id 1Ctw9Q-0001Lh-FA
	for submit at bugs.debian.org; Wed, 26 Jan 2005 15:00:41 -0800
Date: Wed, 26 Jan 2005 15:00:40 -0800
From: Matt Kraai <kraai at ftbfs.org>
To: submit at bugs.debian.org
Message-ID: <20050126230040.GA5182 at localhost.localdomain>
Mime-Version: 1.0
Content-Disposition: inline
User-Agent: Mutt/1.5.6+20040907i
X-SA-Exim-Connect-IP: <locally generated>
X-SA-Exim-Mail-From: kraai at lafn.org
Subject: pops after resuming an MP3
Content-Type: text/plain; charset=us-ascii
X-SA-Exim-Version: 4.1 (built Wed, 18 Aug 2004 01:12:09 +0000)
X-SA-Exim-Scanned: Yes (on localhost.localdomain)
X-Virus-Scanned: ClamAV 0.80/680/Sun Jan 23 15:16:15 2005
	clamav-milter version 0.80j
	on zoot.lafn.org
X-Virus-Status: Clean
Delivered-To: submit at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: totem
Version: 0.100-1

When I resume the playback of an MP3 file, there is an audible pop as
the audio starts to play.  About three seconds later, there is another
audible pop.

I am using the gstreamer backend.


Received: (at 292460-done) by bugs.debian.org; 31 Jul 2005 12:11:36 +0000
>From seb128 at debian.org Sun Jul 31 05:11:36 2005
Return-path: <seb128 at debian.org>
Received: from smtp14.wanadoo.fr [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1DzCfI-00072k-00; Sun, 31 Jul 2005 05:11:36 -0700
Received: from me-wanadoo.net (localhost [])
	by mwinf1407.wanadoo.fr (SMTP Server) with ESMTP id 7838F70000A7
	for <292460-done at bugs.debian.org>; Sun, 31 Jul 2005 14:11:05 +0200 (CEST)
Received: from localhost.localdomain (ANancy-151-1-44-223.w83-196.abo.wanadoo.fr [])
	by mwinf1407.wanadoo.fr (SMTP Server) with ESMTP id 55F14700009E;
	Sun, 31 Jul 2005 14:11:05 +0200 (CEST)
X-ME-UUID: 20050731121105352.55F14700009E at mwinf1407.wanadoo.fr
Received: from localhost (localhost [])
	by localhost.localdomain (Postfix) with ESMTP id 616CB1CF6D;
	Sun, 31 Jul 2005 14:11:05 +0200 (CEST)
Subject: Re: Bug#292460: pops after resuming an MP3
From: Sebastien Bacher <seb128 at debian.org>
To: Matt Kraai <kraai at ftbfs.org>
Cc: 292460-done at bugs.debian.org
In-Reply-To: <20050731113029.GA6740 at localhost.localdomain>
References: <20050126230040.GA5182 at localhost.localdomain>
	 <1122726550.2368.23.camel at localhost>
	 <20050731113029.GA6740 at localhost.localdomain>
Content-Type: text/plain; charset=ISO-8859-15
Date: Sun, 31 Jul 2005 14:11:05 +0200
Message-Id: <1122811865.7801.8.camel at localhost>
Mime-Version: 1.0
X-Mailer: Evolution 
Content-Transfer-Encoding: quoted-printable
Delivered-To: 292460-done at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-4.8 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_BUG_NUMBER autolearn=no version=2.60-bugs.debian.org_2005_01_02

Le dimanche 31 juillet 2005 =E0 04:30 -0700, Matt Kraai a =E9crit :

> > Thanks for your bug. Do you still have the issue with the current
> > versions?
> I can't reproduce it any more.  I'm using 0.100-5.

Thanks. That's probably a gst-plugins0.8 bug fixed, I'm closing the bug.
Feel free to reopen if that's still an issue for you.


Sebastien Bacher

More information about the Pkg-gnome-maintainers mailing list