Bug#337051: epiphany-browser: crashes on http://www.bof.fi/fin/0_new/0.1_valuuttak/

Lars Wirzenius liw at iki.fi
Wed Nov 2 12:15:01 UTC 2005

Package: epiphany-browser
Version: 1.6.4-1
Severity: normal

When I go to http://www.bof.fi/fin/0_new/0.1_valuuttak/, my browser
crashes. I did a 

    wget --mirror -np http://www.bof.fi/fin/0_new/0.1_valuuttak/

and put the results in http://liw.iki.fi/liw/temp/www.bof.fi.tar.bz2,
in case that helps debugging.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)

Versions of packages epiphany-browser depends on:
ii  dbus-1                   0.23.4-7        simple interprocess messaging syst
ii  dbus-glib-1              0.23.4-7        simple interprocess messaging syst
ii  debconf                  1.4.58          Debian configuration management sy
ii  gconf2                   2.10.1-6        GNOME configuration database syste
ii  gnome-icon-theme         2.10.1-2        GNOME Desktop icon theme
ii  iso-codes                0.48-1          ISO language, territory, currency 
ii  libart-2.0-2             2.3.17-1        Library of functions for 2D graphi
ii  libatk1.0-0              1.10.3-1        The ATK accessibility toolkit
ii  libbonobo2-0             2.10.1-1        Bonobo CORBA interfaces library
ii  libbonoboui2-0           2.10.1-1        The Bonobo UI library
ii  libc6                    2.3.5-6         GNU C Library: Shared libraries an
ii  libgcc1                  1:4.0.2-2       GCC support library
ii  libgconf2-4              2.10.1-6        GNOME configuration database syste
ii  libglade2-0              1:2.5.1-2       library to load .glade files at ru
ii  libglib2.0-0             2.8.3-1         The GLib library of C routines
ii  libgnome-desktop-2       2.10.2-1        Utility library for loading .deskt
ii  libgnome2-0              2.10.1-1        The GNOME 2 library - runtime file
ii  libgnomecanvas2-0        2.10.2-2        A powerful object-oriented display
ii  libgnomeui-0             2.10.1-1        The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0           2.10.1-5        The GNOME virtual file-system libr
ii  libgtk2.0-0              2.6.10-1        The GTK+ graphical user interface 
ii  libice6                  6.8.2.dfsg.1-7  Inter-Client Exchange library
ii  liborbit2                1:2.12.4-1      libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0            1.8.2-3         Layout and rendering of internatio
ii  libpopt0                 1.7-5           lib for parsing cmdline parameters
ii  libsm6                   6.8.2.dfsg.1-7  X Window System Session Management
ii  libstartup-notification0 0.8-1           library for program launch feedbac
ii  libstdc++5               1:3.3.6-7       The GNU Standard C++ Library v3
ii  libx11-6                 6.8.2.dfsg.1-7  X Window System protocol client li
ii  libxml2                  2.6.22-1        GNOME XML library
ii  libxslt1.1               1.1.15-1        XSLT processing library - runtime 
ii  mozilla-browser          2:1.7.8-1sarge2 The Mozilla Internet application s
ii  mozilla-psm              2:1.7.8-1sarge2 The Mozilla Internet application s
ii  xlibs                    6.8.2.dfsg.1-7  X Window System client libraries m
ii  zlib1g                   1:1.2.3-4       compression library - runtime

Versions of packages epiphany-browser recommends:
ii  epiphany-extensions           1.6.6-1    Extensions for Epiphany web browse
ii  yelp                          2.10.0-3   Help browser for GNOME 2

-- no debconf information

More information about the Pkg-gnome-maintainers mailing list