Bug#337404: nautilus-sendto: FTBFS: Unsatisfiable Build-Depends

Loic Minier lool at dooz.org
Fri Nov 4 12:50:57 UTC 2005

block 337404 by #337421 #337422


On Fri, Nov 04, 2005, Daniel Schepler wrote:
> You should probably just drop the libdb4.1-dev instead of changing it
> to libdb4.2-dev, since obviously the other Build-Depends already take
> care of that.

 Thanks, while looking at the build-depends, I noticed superfluous
 build-deps which are present only because of a borken
 evolution-data-server.  If you don't mind, nautilus-sendto will wait
 for a fixed evolution-data-server.

Loïc Minier <lool at dooz.org>
"What do we want? BRAINS!    When do we want it? BRAINS!"

More information about the Pkg-gnome-maintainers mailing list