Bug#329915: New gconf2 packages lack /usr/lib/GConf/2/

Remco Schaar remco at ch.its.tudelft.nl
Sun Nov 6 07:37:18 UTC 2005


On Sat, 2005-09-24 at 14:49 +0200, Josselin Mouette wrote: 

> Did you upgrade gconf2 in the same run, or at least the same day?

Ah... the upgrade I had in my report was not the proper one. The actual
one was:

2005-09-23 21:04:41 install gconf2-common <none> 2.10.1-3
2005-09-23 21:04:42 upgrade gconf2 2.10.1-2 2.10.1-3
2005-09-23 21:05:40 upgrade libgsf-1 1.12.3-3 1.12.3-4
2005-09-23 21:05:40 upgrade libgsf-gnome-1 1.12.3-3 1.12.3-4

But this was aborted (well, suspended and accidentally killed) during
the configuration of libgsf-gnome-1, which later caused the failures as

> Great, you've just broken your system. When something is wrong, you
> should downgrade instead of trying fscked up solutions.

Sorry, I guessed it was just a moved library. I will try to stick to
exact science next time :-)

So this was most likely due to the interruption of apt-get. Sorry for
any confusion and bothering you.

Remco Schaar
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20051106/c28619c2/attachment.pgp

More information about the Pkg-gnome-maintainers mailing list