Bug#339685: glib2.0: Not binNMU-able using + notation.

Sebastien Bacher seb128 at debian.org
Fri Nov 18 08:49:49 UTC 2005

On ven, 2005-11-18 at 00:54 +0100, Kurt Roeckx wrote:

> allow the old scheme anymore.  For some reason we ended up with
> libglib2.0-0 depending on libglib2.0-udeb

Please debug this so we can know that next upload will not do the same.

> Maybe I can get the archive to accept the -1.0.1 again, but I'm
> not sure (yete).  Would you have a problem if I did an NMU for this?

No need of a NMU, I'm responsive. Start by figuring why you Depends on a


Sebastien Bacher 

More information about the Pkg-gnome-maintainers mailing list