Bug#333477: libgtk2.0-bin: Does not update IM module API - libxfce.so: undefined symbol: im_module_list

Javier de la Cueva jdelacueva at derecho-internet.org
Thu Oct 13 10:20:25 UTC 2005

El Jueves, 13 de Octubre de 2005 09:39, Loïc Minier escribió:
> On mer, oct 12, 2005, Javier de la Cueva wrote:
> > # dpkg -S /usr/lib/gtk-2.0/2.4.0/immodules/libxfce.so
> > dpkg: /usr/lib/gtk-2.0/2.4.0/immodules/libxfce.so not found.
> > #ldd /usr/lib/gtk-2.0/2.4.0/immodules/libxfce.so
>  So where did you get that file from?

I have no idea. I had xfce window manager installed around one year ago but it 
was buggy and did not work properly so I removed it. I can remember some 
applications popped up non-stop even though I repeteadly closed their 
windows. I did not check further.

I am sorry not to be able to be more explicit.

Best regards,
Javier de la Cueva

More information about the Pkg-gnome-maintainers mailing list