Bug#334287: gnome-cups-manager: paper/advanced tabs are unusable or empty with IPP printers

Mourad De Clerck debian-bugs at aquazul.com
Sun Oct 16 19:39:35 UTC 2005

Package: gnome-cups-manager
Version: 0.31-1
Severity: important

My /etc/cups/printers.conf is empty, but I was very happy to see the printer 
connected to an Apple appear automagically in the list of available printers.

However I'm unable to set it the papersize to A3 or A4, and printing a test 
page prints it in US Letter format.

The "Paper" tab shows the different options "Paper size", "Paper type" and so 
on but the combo box next to it is grayed out and empty.

The "Advanced" tab is completely blank.


Mourad DC

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.13-1-k7
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages gnome-cups-manager depends on:
ii  libart-2.0-2              2.3.17-1       Library of functions for 2D graphi
ii  libatk1.0-0               1.10.3-1       The ATK accessibility toolkit
ii  libbonobo2-0              2.10.1-1       Bonobo CORBA interfaces library
ii  libbonoboui2-0            2.10.1-1       The Bonobo UI library
ii  libc6                     2.3.5-7        GNU C Library: Shared libraries an
ii  libcupsys2                1.1.23-12      Common UNIX Printing System(tm) - 
ii  libgconf2-4               2.10.1-6       GNOME configuration database syste
ii  libglade2-0               1:2.5.1-2      library to load .glade files at ru
ii  libglib2.0-0              2.8.3-1        The GLib library of C routines
ii  libgnome-keyring0         0.4.5-1        GNOME keyring services library
ii  libgnome2-0               2.10.1-1       The GNOME 2 library - runtime file
ii  libgnomecanvas2-0         2.10.2-2       A powerful object-oriented display
ii  libgnomecups1.0-1         0.2.2-1        GNOME library for CUPS interaction
ii  libgnomecupsui1.0-1       0.31-1         UI extensions to libgnomecups
ii  libgnomeui-0              2.10.1-1       The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0            2.10.1-5       The GNOME virtual file-system libr
ii  libgtk2.0-0               2.6.10-1       The GTK+ graphical user interface 
ii  libice6                   6.8.2.dfsg.1-9 Inter-Client Exchange library
ii  liborbit2                 1:2.12.4-1     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0             1.8.2-3        Layout and rendering of internatio
ii  libpopt0                  1.7-5          lib for parsing cmdline parameters
ii  libsm6                    6.8.2.dfsg.1-9 X Window System Session Management
ii  libx11-6                  6.8.2.dfsg.1-9 X Window System protocol client li
ii  libxml2                   2.6.22-1       GNOME XML library
ii  xlibs                     6.8.2.dfsg.1-9 X Window System client libraries m
ii  zlib1g                    1:1.2.3-4      compression library - runtime

Versions of packages gnome-cups-manager recommends:
ii  gksu                          1.3.5-2    graphical frontend to su

-- no debconf information

More information about the Pkg-gnome-maintainers mailing list