Bug#326199: libgtk2.0-dev breaks pkg-config with unsatisfiable requirement

Sebastien Bacher seb128 at debian.org
Fri Sep 2 16:13:07 UTC 2005

Le jeudi 01 septembre 2005 à 09:01 +0200, Fionn Behrens a écrit :
> Package: libgtk2.0-dev
> Version: 2.8.2-1
> Severity: important
> Tags: experimental
> In /usr/lib/pkgconfig/gdk-2.0.pc gdk requires a package "x11" but there
> is no package in the entire debian repository that contains the file
> /usr/lib/pkgconfig/x11.pc to satisfy this requirement.
> Effectively, this prevents a lot of software that uses pkg-config from
> building properly!

That would be a xorg issue, not a GTK one ....

More information about the Pkg-gnome-maintainers mailing list