Bug#381928: xml2po: Please skip untranslatable messages

Loïc Minier lool at dooz.org
Wed Aug 9 14:08:41 UTC 2006

        Hi Jens,

 This is a followup for Debian bug <http://bugs.debian.org/381928>.

On Mon, Aug 07, 2006, Jens Seidel wrote:
> a few XML files such as passwd.1.xml in the shadow package contain untranslatable
> messages such as "<option>-e</option>, <option>--expire</option>".
> It's really useless to let translators deal with these messages.

 I've forwarded your request upstream, and they proposed a patch to
 ignore the option tag altogether.  Could you please comment on the
 upstream bug (and subscribe if possible)?

 It's at:

Loïc Minier <lool at dooz.org>

More information about the Pkg-gnome-maintainers mailing list