Bug#352235: epiphany-extensions: Please enable the python extensions

Magnus Therning magnus at therning.org
Fri Feb 10 15:29:41 UTC 2006

Package: epiphany-extensions
Version: 1.8.2-3
Severity: wishlist

The epiphany-browser package is now built with python support so it
would be nice to get the python extensions :-)

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Versions of packages epiphany-extensions depends on:
ii  epiphany-browser              1.8.3-4    Intuitive GNOME web browser
ii  libc6                         2.3.5-13   GNU C Library: Shared libraries an
ii  libgcc1                       1:4.0.2-8  GCC support library
ii  libosp5                       1.5.2-1    Runtime library for OpenJade group
ii  libpcre3                      6.4-1.1    Perl 5 Compatible Regular Expressi
ii  sgml-data                     2.0.3      common SGML and XML data
ii  w3c-dtd-xhtml                 1.1-5      W3C eXtensible HyperText Markup La

epiphany-extensions recommends no packages.

-- no debconf information

More information about the Pkg-gnome-maintainers mailing list