Bug#353801: epiphany-browser: epiphany-browser does not start with error "undefined symbol: FT_GlyphSlot_Embolden"

Joo-won Jung sanori at sanori.net
Tue Feb 21 11:07:03 UTC 2006

On Tue, Feb 21, 2006 at 08:34:32AM +0100, Josselin Mouette wrote:
> Le mardi 21 f?vrier 2006 ? 10:52 +0900, Joo-won Jung a ?crit :
> > Package: epiphany-browser
> > Version: 1.8.3-3
> > Severity: normal
> > 
> > 
> > I'm using etch. After upgrade, I found that epiphany does not start.
> > The error message in .xsession-errors is as follows:
> > 
> > /usr/bin/epiphany: symbol lookup error: /usr/lib/libXft.so.2: undefined symbol: FT_GlyphSlot_Embolden
> If you have any locally installed versions of fontconfig on your disk,
> please remove them. If you don't, please send the result of the
> "ldd /usr/bin/epiphany" command.

Strangely, after upgrade libxft2 to, the problem disappeared.
(Actually, I did upgrade a bunch of packages that is uploaded after I
 reported the bug. I remember that libxft2 is in the upgrade package
Therefore, this case may be closed.

I didn't installed local font config.

Thank you, anyway. 



More information about the Pkg-gnome-maintainers mailing list