Bug#346375: Missing deps for gconf-sanity-check-2 to be able to run

Loïc Minier lool at dooz.org
Sat Jan 7 13:34:05 UTC 2006

Package: gconf2
Version: 2.12.1-6
Severity: serious

 Alejandro Bonilla reported in debian-devel@ that he can't login since
 the latest upload of gconf2 to unstable because gconf-sanity-check-2
 can't run (that's caused by missing dependencies).

 Since there's an explicit exclude in debian/rules, I'm not sure whether
 it would be desirable to have shlibs deps for gconf-sanity-check-2:
    DEB_DH_SHLIBDEPS_ARGS := -Xgconf-sanity-check

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=fr_FR at euro, LC_CTYPE=fr_FR at euro (charmap=ISO-8859-15)

Versions of packages gconf2 depends on:
ii  gconf2-common                 2.12.1-6   GNOME configuration database syste
ii  libc6                         2.3.5-11   GNU C Library: Shared libraries an
ii  libgconf2-4                   2.12.1-6   GNOME configuration database syste
ii  libglib2.0-0                  2.8.5-1    The GLib library of C routines
ii  liborbit2                     1:2.12.4-1 libraries for ORBit2 - a CORBA ORB
ii  libpopt0                      1.7-5      lib for parsing cmdline parameters
ii  libxml2                       2.6.23-1   GNOME XML library
ii  psmisc                        21.8-1     Utilities that use the proc filesy
ii  python                        2.3.5-3    An interactive high-level object-o
ii  zlib1g                        1:1.2.3-9  compression library - runtime

Versions of packages gconf2 recommends:
ii  libgtk2.0-0                   2.8.9-2    The GTK+ graphical user interface 

-- no debconf information

Loïc Minier <lool at dooz.org>
Current Earth status:   NOT DESTROYED

More information about the Pkg-gnome-maintainers mailing list