Bug#376061: Please drop dependency on mozilla-browser

Michael Biebl biebl at teco.edu
Fri Jun 30 01:06:12 UTC 2006

Package: python-gnome2-extras
Severity: wishlist

Now that libxul is available in unstable, please go on and remove the
dependeny on mozilla-browser and build against libxul instead.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

More information about the Pkg-gnome-maintainers mailing list