Bug#301843: Please apply patch 59061 from upstream's bts

Anthony DeRobertis anthony at derobert.net
Fri Nov 10 18:05:35 CET 2006

Package: gnome-control-center
Version: 1:2.14.2-3+b1
Followup-For: Bug #301843

http://bugzilla.gnome.org/attachment.cgi?id=59061 has a patch to at
least let you use gconf-editor to work around the problem.

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages gnome-control-center depends on:
ii  capplets-data              1:2.14.2-3    configuration applets for GNOME 2 
ii  desktop-file-utils         0.11-1        Utilities for .desktop files
ii  gnome-desktop-data         2.14.3-1      Common files for GNOME 2 desktop a
ii  gnome-icon-theme           2.14.2-2      GNOME Desktop icon theme
ii  gnome-menus                2.16.0-2      an implementation of the freedeskt
ii  libart-2.0-2               2.3.17-1      Library of functions for 2D graphi
ii  libatk1.0-0                1.12.3-1      The ATK accessibility toolkit
ii  libaudiofile0              0.2.6-6       Open-source version of SGI's audio
ii  libavahi-client3           0.6.14-2      Avahi client library
ii  libavahi-common3           0.6.14-2      Avahi common library
ii  libavahi-glib1             0.6.14-2      Avahi glib integration library
ii  libbonobo2-0               2.14.0-2      Bonobo CORBA interfaces library
ii  libbonoboui2-0             2.14.0-5      The Bonobo UI library
ii  libc6                      2.3.6.ds1-7   GNU C Library: Shared libraries
ii  libcairo2                  1.2.4-4       The Cairo 2D vector graphics libra
ii  libdbus-1-3                0.94-1        simple interprocess messaging syst
ii  libebook1.2-5              1.6.3-2       Client library for evolution addre
ii  libesd-alsa0 [libesd0]     0.2.36-3      Enlightened Sound Daemon (ALSA) - 
ii  libfontconfig1             2.4.1-2       generic font configuration library
ii  libfreetype6               2.2.1-5       FreeType 2 font engine, shared lib
ii  libgconf2-4                2.16.0-2      GNOME configuration database syste
ii  libgcrypt11                1.2.3-2       LGPL Crypto library - runtime libr
ii  libglade2-0                1:2.6.0-2     library to load .glade files at ru
ii  libglib2.0-0               2.12.4-1      The GLib library of C routines
ii  libgnome-desktop-2         2.14.3-1      Utility library for loading .deskt
ii  libgnome-keyring0          0.6.0-2       GNOME keyring services library
ii  libgnome-menu2             2.16.0-2      an implementation of the freedeskt
ii  libgnome-window-settings1  1:2.14.2-3+b1 Utility library for getting window
ii  libgnome2-0                2.16.0-2      The GNOME 2 library - runtime file
ii  libgnomecanvas2-0          2.14.0-2      A powerful object-oriented display
ii  libgnomeui-0               2.14.1-2      The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0             2.14.2-2+b1   GNOME virtual file-system (runtime
ii  libgnutls13                1.4.4-2       the GNU TLS library - runtime libr
ii  libgpg-error0              1.4-1         library for common error values an
ii  libgstreamer-plugins-base0 0.10.10-1     GStreamer libraries from the "base
ii  libgstreamer0.10-0         0.10.10-2     Core GStreamer libraries and eleme
ii  libgtk2.0-0                2.8.20-3      The GTK+ graphical user interface 
ii  libice6                    1:1.0.1-2     X11 Inter-Client Exchange library
ii  libjpeg62                  6b-13         The Independent JPEG Group's JPEG 
ii  libmetacity0               1:2.14.5-1    library of lightweight GTK2 based 
ii  libnautilus-extension1     2.14.3-3      libraries for nautilus components 
ii  liborbit2                  1:2.14.3-0.1  libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0              1.14.7-1      Layout and rendering of internatio
ii  libpng12-0                 1.2.8rel-7    PNG library - runtime
ii  libpopt0                   1.10-3        lib for parsing cmdline parameters
ii  libsm6                     1:1.0.1-3     X11 Session Management library
ii  libstartup-notification0   0.8-2         library for program launch feedbac
ii  libtasn1-3                 0.3.6-2       Manage ASN.1 structures (runtime)
ii  libx11-6                   2:1.0.3-2     X11 client-side library
ii  libxcursor1                1.1.7-4       X cursor management library
ii  libxext6                   1:1.0.1-2     X11 miscellaneous extension librar
ii  libxfixes3                 1:4.0.1-4     X11 miscellaneous 'fixes' extensio
ii  libxft2               FreeType-based font drawing librar
ii  libxi6                     1:1.0.1-3     X11 Input extension library
ii  libxinerama1               1:1.0.1-4.1   X11 Xinerama extension library
ii  libxklavier10              2.2-4         X Keyboard Extension high-level AP
ii  libxml2                    2.6.27.dfsg-1 GNOME XML library
ii  libxrandr2                 2:   X11 RandR extension library
ii  libxrender1                1:0.9.1-3     X Rendering Extension client libra
ii  libxss1                    1:1.1.0-1     X11 Screen Saver extension library
ii  libxxf86misc1              1:1.0.1-2     X11 XFree86 miscellaneous extensio
ii  zlib1g                     1:1.2.3-13    compression library - runtime

Versions of packages gnome-control-center recommends:
ii  bzip2                         1.0.3-6    high-quality block-sorting file co
ii  evolution-data-server         1.6.3-2    evolution database backend server
ii  gnome-session                 2.14.3-3   The GNOME 2 Session Manager
ii  gnome-user-guide              2.14.2-2   GNOME user's guide

-- no debconf information

More information about the Pkg-gnome-maintainers mailing list