Bug#390029: Please try 2.16.2

Sven Arvidsson sa at whiz.se
Fri Nov 24 23:06:35 CET 2006

On Thu, 2006-11-23 at 19:12 -0500, Michael Gilbert wrote:
> Confirmed on totem 2.16.2-4.
> Some more (hopefully) useful information:
> 1.  The messages on the terminal are "libdvdcss debug: opening target
> /dev/hdb ; libdvdcss debug: using libc for access ; libdvdcss debug:
> connot open /devlhdb (No medium found) ; libdvdcss error: failed to
> open device".  Then the disc is eject.  My DVD-ROM drive is indeed
> enumerated as /dev/hdb, so that is correct.
> 2.  Another way that produces a problem, but has a different error --
> if the disc is not mounted at the time totem is started, and then I
> mount the disc while totem is running, I will get the message "Totem
> was not able to play this disc.  Please check that a disc is present
> in the drive." instead.  Even closing and reopening totem, I will get
> the same message.  I have to unmount the disc, log out and back in,
> then mount the disc, then open totem to get the disc to play.  The
> error message in the terminal is "** (totem:4661): WARNING **: Error
> checking whether the volume is a disc: No property volume.is_disc on
> device with id /org/freedesktop/Hal/devices/storage_serial_5100828948".


Weird, I can't reproduce this at all. Totem simply reloads the disc and
starts playing in both the situations you describe. 

Sven Arvidsson
PGP Key ID 760BDD22

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20061124/da667c5a/attachment.pgp

More information about the Pkg-gnome-maintainers mailing list