Bug#390847: mozilla-bonobo: suggests unavailable gpdf

Noèl Köthe noel at debian.org
Tue Oct 3 12:25:33 CEST 2006

Package: mozilla-bonobo
Severity: important


mozilla-bonobo suggests gpdf but gpdf was removed from sid.
gpdf is now replaced by evince in gnome.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (600, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-1-xen-686
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to de_DE.UTF-8)

Versions of packages mozilla-bonobo depends on:
ii  gconf2                       2.14.0-4    GNOME configuration database syste
ii  libbonobo2-0                 2.14.0-1    Bonobo CORBA interfaces library
ii  libbonoboui2-0               2.14.0-4    The Bonobo UI library
ii  libc6                        2.3.6.ds1-4 GNU C Library: Shared libraries
ii  libgconf2-4                  2.14.0-4    GNOME configuration database syste
ii  libglib2.0-0                 2.12.3-2    The GLib library of C routines
ii  libgnomeui-0                 2.14.1-2    The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0               2.14.2-2+b1 GNOME virtual file-system (runtime
ii  libgtk2.0-0                  2.8.20-2    The GTK+ graphical user interface 
ii  liborbit2                    1:2.14.0-2  libraries for ORBit2 - a CORBA ORB
ii  libx11-6                     2:1.0.0-9   X11 client-side library

Versions of packages mozilla-bonobo recommends:
ii  epiphany-browser      2.14.3-2           Intuitive GNOME web browser
ii  firefox               1.5.dfsg+ lightweight web browser based on M
ii  galeon                2.0.2-2            GNOME web browser for advanced use

-- no debconf information

More information about the Pkg-gnome-maintainers mailing list